Jump to content

MsAndropy

New Arrival
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Fine

About MsAndropy

  • Rank
    Leaden Juggernaut

Previous Fields

  • Favorite pizza topping
    cheese
  • Why do you want to join DarkMatters?
    because I have to to get the patch
  1. MsAndropy

    Community Patch

    TYVM for this fantastic piece of work. I am trying to install it, but seem to be having an issue. My install is fresh and validated by steam. I have 'Run as admin' checked for s2gs.exe and sacred2.exe and I am not in any compatibility mode for the game. When I run the patch I get the 'The specified sub key does not exist' and if I continue, I lose all my text in game(though the game runs great otherwise) and the voice overs all switch to German. I am trying to install en_UK when I get the error. Any advice?
×