Jump to content

Considerations on Closed vs. Open, to CM or not to?


Recommended Posts

Furian, under the application you just need a name for it, whatever you want would work. Start and End are the outliers for the range of ports you want to open, so if its only 7011 then put that in both, leave protocol as both and under IP address add the final digit for the lan IP of your comp, so if your comp is at 192.168.1.2 then put in the 2 and then tick enable and then save settings.

Link to post
  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

In your last pic. the port forwarding is for 192.168.1.1 This is the address for the router. you need to use the address for your PC. it will be listed in the ipconfig. probably some like 192.168.

ok DB giving that a shot.

 

Well, that didnt help. And whats wierd is that both myself and Loco have the same issue. hmmm now what?

Edited by Furian67
Link to post

ok DB giving that a shot.

 

Well, that didnt help. And whats wierd is that both myself and Loco have the same issue. hmmm now what?

 

And I also opened my ports in my router, still no Open Net. Playing SP CM patch and loving it. too bad we couldn't host a closed net CM server of our own. that would be cool eh?

Link to post
Almost I used 192.168.1.1 and that got me to the user account password etc. I finall shot in the dark and remembered what I had used. that put me in touch with my actual router settings...... whew..... now what?

Have you worket though http://portforward.com/english/routers/port_forwarding/Linksys/WRT54G/default.htm ?

 

At the end this has to look like

Application = Sacred2

From = 7011

To = 7011

Protocol = Both

IP-Address = 192.168.1.x

Enable = yes

 

With x = your pc's network address. This is given to your pc by the router and can be found with

 

Start -> Settings -> Network -> double-click your lan -> second

start -> run -> "cmd" and then enter "ipconfig"

 

lol Marcus, that made me giggle. cats and dogs eh?

Yeah, and this zoo is growing so I placed a zookeeper ;)

 

CU Marcus

Link to post

Thanks Marcus. This I was able to follow and found a few things I had wrong..... and when I checked the ipconfig I saw that Tunngle was still working somehow. I uninstalled that and got the ipconfig correct again. The router set as per your instructions and the site you referred me too. But there is still something wrong. Port not found message is still coming up.

 

blowup.gif All this is trying to fry my brain.

Link to post

:crazy:

1. Open the window near you

2. Take your PC in your hands

3. Throw everything related to your PC by the window

4. Be Happy

 

:viking:

Edited by Woody
Link to post

I finally was able to create an Open net server.

 

1. I deleted all of my "rules" in the windows firewall for Sacred client and Sacred server.

2. I turned the Windows firewall off.

3. I created a rule in my Routers firewall to allow port 7011 for TCP and UPD for my Computer

 

I think the key here was the rule for both TCP and UPD for port 7011. I originally only had TCP and that didn't work.

Link to post

In your last pic. the port forwarding is for 192.168.1.1 This is the address for the router. you need to use the address for your PC. it will be listed in the ipconfig. probably some like 192.168.1.101 or something like that.

 

you can find your IP by going to the start menu and click on Run. Then type CMD to open a window. then type ipconfig.

  • Like! 1
Link to post

WTG bro. That was it. Just got in, forgot to hit cm patch on so lost a bunch or armor I had stored up. But it worked. Now its bed time. I can sleep soundly dreaming of new and Fancy Cm-goodies. And a certain Quest that starts in the Jungle.

Link to post

WTG bro. That was it. Just got in, forgot to hit cm patch on so lost a bunch or armor I had stored up. But it worked. Now its bed time. I can sleep soundly dreaming of new and Fancy Cm-goodies. And a certain Quest that starts in the Jungle.

 

Ooh... I know that quest!

 

Nice you got in Furian! I had to call my bro too, for help on router :D

 

Greetz

Link to post

Well, Ive thought some about this and am more interested now so Ive tried creating a server on open but get the error "Game could not be created" every time. I have port 7011 forwarded for my IP address, turning off windows firewall does nothing....so yeah...any suggestions? I have connected to open before when I was testing some stuff, but this time I don't know...

Edited by Dragon Brother
Link to post

On Sunday I picked up an Evil helm. Must have been cursed because after putting it on I had a sudden urge to wield lightsabers and wear a funkadelic robe.

 

Honestly I have never played an Inquisitor before and I know nothing about it. And I am refraining from reading anyones builds about them. I am reading the wiki but other than that, I'm flying solo here. And playing the Cm patch has really made this a whole new game it feels like.

 

I'm still split between closednet and open-cm, think I will start a big push with my Dragon Mage for the 200 mark. We'll see.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...