Jump to content

Sign in to follow this  
Antr4cite

Account activation problem with Mail.com service

Recommended Posts

I could not validate my account with my email alias from Mail.com. I was not receiving any email from Darkmatters.org to my inbox or spam folder. I never had this problem with other forums or web services.

 

Can you check if there's any problem with your email service.

Share this post


Link to post
Share on other sites
 

Well, one of our resident admin fellas should be along relatively shortly to help you, depending on time differences of course. I'm sure they will be able to sort out any issues as they're pretty good at what they do!

Share this post


Link to post
Share on other sites
 

Ditto! Same problem here...

Share this post


Link to post
Share on other sites
 

HI antr4cite, and welcome to the boards!

I see you're making a post here, does this mean that you were able to get an email that worked with being able to register on our forum?

 

:)

 

gogo

Share this post


Link to post
Share on other sites
 

HI antr4cite, and welcome to the boards!

I see you're making a post here, does this mean that you were able to get an email that worked with being able to register on our forum?

 

:)

 

gogo

I was forced to use my outlook account.

Share this post


Link to post
Share on other sites
 

Is there functionality on forum that you're unable to use now?

:)

 

gogo

Share this post


Link to post
Share on other sites
 

This might be intended as more of a heads-up to alert you that the forum software doesn't/can't communicate with certain e-mail providers.

Share this post


Link to post
Share on other sites
 

Is there functionality on forum that you're unable to use now?

:)

 

gogo

No, all works fine, but I had to change my registration email from Mail.com to Outlook.com, because your email server was not sending the account activation email to my mail.com alias.

Share this post


Link to post
Share on other sites
 

This might be intended as more of a heads-up to alert you that the forum software doesn't/can't communicate with certain e-mail providers.

This

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this