Jump to content
Shadeling

Constant Visual C++ Runtime Errors with High Elf Only

Recommended Posts

Shadeling    15

After beating Sacred, I went back to Sacred 2 and continued playing my old saved games but on a new computer that has Windows 8 instead of 7, like I did when I first started playing.

 

I don't recall ever being plagued by constant runtime errors when I played on my old computer and mainly as a pyro High Elf. I just remember the game running fairly smoothly except for initial first time issues that were easily remedied.

 

Since returning to Sacred 2 on my new computer, I've started a new Ice High Elf and she is constantly getting V C++ errors, it always seems to happen when she's been spamming glacial thorns. I've been scouring the net for anything that might help, I've uninstalled and reinstalled the game and PhysX, I recently updated my sound driver and there isn't a new one posted. I think I've tried everything and nothing really helps.

 

The interesting thing is my Seraphim character game sessions are completely error free for extended periods of time, not even a crash occurs.

 

Could for some reason my saved game be corrupted? I have the community patch installed, for what it's worth. I'm glad I can at least play one character without problems but I'd love to figure out why I'm having so much trouble with my icy elf because she was fun to play.

 

If anyone has any ideas of what I could try that might help, I'm all ears! Or, eyes, as it were. :P

Edited by Shadeling

Share this post


Link to post
Share on other sites
SX255    628

While I have NO CLUE on how to help you resolve your problem, there are a few useful facts that can help us narrow it down.

 

  1. Could be more specific on what version of Windows 8 you are using?
  2. Dose this happen EVERY time you cast glacial thorns? Or does it sometimes work correctly?
  3. Have you tried replicating the problem with a blank new ice elf to make shore its not a safe file corruption?
  4. Is there any useful information in the VC++ error? A file name? A method that caused it? Or is it that completely useless debuger "Send it to Microsoft"?
  5. Are you using the latest version of the game with the community patch?
  6. Have you tried reinstalling the game from scratch?
  7. Have you tried installing an early version of the game? Perhaps not using the CM patch?
Edited by SX255
  • Like 1

Share this post


Link to post
Share on other sites
Ironwill    135

I dont have any solution for you but both my shadow warrior and high elf receive crash to desktop almost every hour.
I already have latest patches installed by the way

Edited by Ironwill

Share this post


Link to post
Share on other sites
Shadeling    15

Hey thanks for the replies, guys!

 

I started a new icy elf and so far, she hasn't had one runtime error yet but she's only level 3. I wish I knew what I did to corrupt my older icy elf game so I can avoid doing so in the future.

  • Like 1

Share this post


Link to post
Share on other sites
Ironwill    135

Hey thanks for the replies, guys!

 

I started a new icy elf and so far, she hasn't had one runtime error yet but she's only level 3. I wish I knew what I did to corrupt my older icy elf game so I can avoid doing so in the future.

If you really want,I can make your corrupted character from a new file with character editor.

Include the name,deity and points you spend to each attritubes and skills,maybe that could help

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×