Jump to content
ThirstOfBlood

Crash issue

Recommended Posts

I have a major problem when playing high elf. Everything goes nice and smooth up until I activate the mage familiar buff. After that I have under a minute till the game crashes. I really have no idea how to solve this. Any idea of why this might happen? 

Share this post


Link to post
Share on other sites

I see you guys released the cm patch 1.6 as well as the corresponding enchanted spells mod for this cm version. 

Ill try to update to 1.6 and get the sacred 2 enchanted edition mod and post if it solves this issue. 

Share this post


Link to post
Share on other sites
lujate    441

FWIW, I just did  an entire campaign running the Fire Demon buff, and I had no problems. CM only.

Share this post


Link to post
Share on other sites

I dont have problems with fire demon , only mages familiar ( grand invigoration replacement from enchanted spells mod ). 

Share this post


Link to post
Share on other sites
Androdion    369

I may be stating the obvious here but you need CM Patch 1.60 installed and then you can run the newly updated version of the mod that Flix dubbed "Enhanced Edition". Playing with EE with other game version rather the CM 1.60, or, playing the old Enhanced Spells mod over CM 1.60 will most likely result in unintended crashes.

Share this post


Link to post
Share on other sites

I currently have cm 1.5 and the old enchanted spells. Ill try to update now and see if there's any difference.

Edited by ThirstOfBlood

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×