Jump to content

Flix

DarkMatters Site Performance - testing in progress

Recommended Posts

I've been meaning to mention this for weeks, and I keep forgetting.  I'm experiencing extraordinarily long delays when trying to post.  A simple few sentences can take up to a minute to post after hitting "Submit Reply." This happens on my home PC as well as my work computer (don't tell my boss).  I can't be sure but it seems to be worse in Chrome than Firefox.

Anyone noticed anything like this?

  • Like! 1

Share this post


Link to post
35 minutes ago, Flix said:

I've been meaning to mention this for weeks, and I keep forgetting.  I'm experiencing extraordinarily long delays when trying to post.  A simple few sentences can take up to a minute to post after hitting "Submit Reply." This happens on my home PC as well as my work computer (don't tell my boss).  I can't be sure but it seems to be worse in Chrome than Firefox.

Anyone noticed anything like this?

I've noticed this as well Flix.  This was something I noticed was faster when we were with the old servers at MDD Hosting.. let me talk to SChot and see what can be done 

:)

 

gogo

  • Thanks! 1

Share this post


Link to post

Same on my phone, though it's intermittent. Sometimes it lags sometimes it doesn't.

Share this post


Link to post

We're going to wait till we take down this skin and then see what kind of options we have. HOpefully our hosters can help us find solution

:)

 

gogo

Share this post


Link to post
1 hour ago, gogoblender said:

We're going to wait till we take down this skin and then see what kind of options we have. HOpefully our hosters can help us find solution

:)

 

gogo

Thanks. I guess I should add, it's only when posting that I notice any issues.  Navigating the site is silky smooth.

Share this post


Link to post

Thanks for giving us all this feedback.  Me and Schot were on the site last night trying some posts internally and then in the forum... funnily enough we found a internal forum posts very quickly...has fewer posts but the external posts very longly... 

which is making me think.... does number of posts in a forum impact the posting time? This database is starting to get HUGE and Schot was talking about pruning... :eek: ... lol...but Id rather drink a diet brocolli than lose a single post :4rofl:

He's running tests to see if any of the adds or his latest upgrade to the PHP has impacted post times and if we cant find anything locally we'll have to look at our hoster

:blink:

gogo

Share this post


Link to post

I'll add I'm seeing the same as others. I tend to just submit my post and then move to another tab while it does its thing then come back a while later and its done.

I have also noticed that when trying to browse to an earlier page on a long thread after reading the page I currently have open that the forum sits with a loading circle and doesn't ever seem to load the selected page unless I refresh the page.

  • Like! 1

Share this post


Link to post
46 minutes ago, Dragon Brother said:

I'll add I'm seeing the same as others. I tend to just submit my post and then move to another tab while it does its thing then come back a while later and its done.

 

lol I've done this too

:lol:

 

gogo

Share this post


Link to post

hi everyone you've probably noticed test posts popping up everywhere, sorry for this, we're just trying to run stats on specific areas of the forum that are taking longer to post... and while some areas are SO fast we've never seen software work this quickly :lol:

hopefully we'll find this very evasive reason..

THE TRUTH IS OUT THERE

:viking:

 

gogo

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×