Jump to content

Meensai

New Arrival
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

4 Fine

About Meensai

  • Rank
    Leaden Juggernaut

Previous Fields

  • Favorite pizza topping
    Ham
  • Why do you want to join DarkMatters?
    Honestly: I want a Mod-Link
  • All time best video game ever played
    Gothic 1+2
  • Real Name
    Mike
  • Country
    Switzerland
  1. Actually, thanks goes to a buddy of mine, "Neovita", he first made me aware quite some time ago of this problem that nvidia has and at first they offered the "Fog Table Emulation" setting in their driver, later they removed that option from the control panel and it was a hidden setting possible to activate via RivaTuner up until 9xxx cards. With later cards the setting was simply removed completely from the driver, since then we are as said in the start topic, depending on application/game developers to let us deactivate such fog features. After a lot of google and getting more despera
  2. Yes it is, but be aware, if you make the textures completely transparent you get no fog at all and grey-ish space instead after the renderdistance (which isn't that far behind the fog), altough I gotta say, it adds some retro-feeling from old 3D-RPGs
  3. Hello, as some of you are probably aware since quite some time nvidia refuses to let us use Fog Table Emulation anymore and since Rivatuner supports only up to 9xxx models we had to believe in the developers of D3D apps (games) to allow us disabling fog via configs/options. Here's a solution to this problem for Sacred 2 if using high quality graphic settings (If your system is bound to use any lower this might not be in your interest anyway): In ...\Sacred 2 (Gold/Fallen Angel....)\pak\graphics01.zip\hq\fx\ is a fog.dds (volume map, no mipmaps), either edit it for a pure transparent
×
×
  • Create New...