Jump to content

Character permanently paralyzed


Recommended Posts

Actually no, in SP it is possible to take your mount underground. When the game starts, you will always have your mount beside you. Since SP allows you to start underground, a viola, you have your mount underground.


I know that I to reload a couple of times to the Monolith in the Carnach Cave. I just cannot remember if I used my mount.

A HA! :smart:


For, like, ever, I've sworn that I had a mount underground at times... and I figured that was just a console glitch. Since the only way to start underground on console is via the monoliths, and I don't usually stop in the dragon/carnach caves on a campaign run... nor do I ever wander around down there "for fun" so I was really kicking myself trying to remember how the heck I got my mount underground.


I knew I wasn't crazy (I swear I'm not)... thank you!

Link to post
  • 2 weeks later...

I've been having this issue a lot tonight,actually on 2 characters but mainly a Seraphim.Basically can't move my character either with the mouse or keyboard,I can move items about and press f8 to teleport back to town but that is it.It was happening in the swamps surrounded by Werewolves and Spiders while using Pelting strikes+Hallowed Restoration in a combo.

Link to post

Same. I've crashed on DM, and it doesn't let me teleport to any town.

I have been running a DM with the CM patch recently. It has been incredibly flaky, but I have never had this problem. Does it allow you to save and exit the game?

Link to post
  • 4 weeks later...

Same problem as before trying to fight the Gar' Colossus. This time with a TG on his Mobiculum.


Okay Thanks for giving additional info on toons that have it too. We are making slow progress on cleaning the player characters models up. Hopefully this will help get rid of this problem.


@Kavlor: Was your seraphim on a mount at the time it happened or was she standing on her own feet? (We might have to throw in the mounts as well for cleanup if this adds to the problem.)

Link to post
  • 4 weeks later...
  • 1 year later...
  • 5 weeks later...

My Dryad has experienced movement lock a few times in the last few weeks. Mostly underneath Seraphim Island. I tried to use Forest Flight to break the movement lock, but that didn't work. FF worked, but Dryad still was locked. I tried various CAs... and eventually she unlocked.


I was wondering if stack overflow was causing corruption of the char status. The dryad was running through the lower levels ignoring the monsters (balance.txt set with low monster damge: 10% of normal). Stack overflow could occur from too many monsters spawned in a short period of time.


I wondered if it isn't stun lock, but rather a hybrid status of the game thinking you're in shopping (or sign reading) mode. Ending a merchant visit or reading a sign could end the lock (or any other valid end).


Any thoughts?

Link to post

Not exactly sure what is causing this sort of thing - but... I know the CM Patch guys have been working on a fix for some similar issues - mostly having to do with the Crystal region. The crystals up there will lock an Inquisitor or TG hard when they 'explode' - the only option is to teleport to safety and reload the game. it had to do with animations...


This may be related somehow. There's nothing I can think of down there that will root you (except the Dryad, of course - but then again, why would she root herself with Tangling Vines?)

Link to post
  • 11 months later...

My daughter reports that using a god power breaks the paralyze at Boss fights. Has yet to be confirmed. if yes I will edit spells.txt and reduce cooldown of forens to 1 minute and reduce Forens' chance to reflect to something small like 10% to balance it.

My theory is that the god powers are something special which force a restart of the character after the animation?

  • Like! 1
Link to post

I've used God Powers to successfully end the mysterious paralysis. It's about the only thing that works. I had a problem for a while where my Temple Guardian would freeze in mid-air while using Propelled Levitation (only when using certain weapons), just hanging there unable to do anything. Casting Will-o-Wisp always freed me from it. It's also freed me from the Crystal Plane paralysis.

Link to post

Okay I take this as a yes: God powers break this paralysis. I will change my spells.txt like this:

mgr.defineSpell( "gott_philosophie_schutzschild", {
	eiStateName = "cSpellCast",
	fxTypeSpell = "FX_GS_SCHUTZSCHILD",
	fxTypeCastSpecial = "FX_GS_SCHUTZSCHILD_C",
	duration = 10.000000,
	animType = "ANIM_TYPE_SM19",
	animTypeApproach = "ANIM_TYPE_INVALID",
	animTypeRide = "ANIM_TYPE_RIDESM01-HORSE",
	animTypeSpecial = "ANIM_TYPE_RIDESM19-SPECIAL",
	causesSpellDamage = 1,
	tokens = {
		entry0 = {"et_duration_sec", 1500, 0, 0, 8 },
		entry1 = {"et_chance_reflect_spell", 87, 10, 0, 41 },
		entry2 = {"et_chance_reflect_CC", 87, 10, 0, 41 },
		entry3 = {"et_chance_reflect_missile", 87, 10, 0, 41 },
		entry4 = {"et_chance_reflect_root", 87, 10, 0, 41 },
		entry5 = {"et_chance_reflect_stun", 87, 10, 0, 41 },
	fightDistance = 0.000000,
	aspect = "EA_GOD_ANY",
	cooldown = 60.000000,
	soundProfile = 0,
	cost_level = 0,
	cost_base = 0,
	focus_skill_name = "skill_devotion",
	lore_skill_name = "skill_devotion",
	spellClass = "cSpellGsSchutzschild",
	spellcontroltype = "eCAtype_b_boost_self",
	sorting_rank = 0,

it should reduce all reflects to just 10% of the normal but reduces all the cooldown to just 60seconds.

Link to post
  • 5 years later...

Have no idea if anyone was interested in more information.  I've experienced 3 freeze ups like this on my new Shadow Warrior using Demonic Blow and Scything Sweep in a combo and I am always stuck while surrounded by enemies, so it becomes a frantic affair to teleport myself out once the confusion sets in.  Terrain probably plays a major factor, as it's after an animation that moves him over to a different target/angle when the 2nd combo begins.  Also have combat execution speed at 100% atm.  Was using a polearm.  Trying a warhammer out for a bit.

  • Like! 1
Link to post
On 11/6/2019 at 1:55 AM, chattius said:

Not knowing which enemies you were fighting but groups where each member has a stunning attack can cause something which looks like a permanent paralyzis but isn't one?

Nah, it definitely was paralysis, as you could potion yourself indefinitely and still not be able to move.  Or even gate yourself to the nearest portal to escape death, but still be paralyzed there in town while not being subject to any stun attack.  

Anyway, I have played for another 7 hours and have yet to experience the paralysis again.  I experienced a number of changes, but others will have to confirm if they see results as well.  

1) I disabled hardware mouse cursor in the menu settings.  2) I finally chose a weapon specialization skill, which elevated my base attack speed dramatically.  Went back to polearms, as I experienced the same bug with the warhammer.  From time to time the same 3 skill combo (was only 2 skill combo before) often fails to complete beyond the first skill, but I never see a paralysis again. (edit: remembered a nice trick with holding Ctrl and right-click will help every skill in the combo to activate most of the time)  3) One time (before these other changes) I was able to get out of it by deactivating the active buff (Grim Resilience) and leaping out of it with Belligerent Vault.  

I am playing with the CM 160 patch, extra textures resources, the font patch, fog mod, and camera tweaks.  And can anyone tell me how to edit a previous post?

Edited by Zematus737
Link to post
On 11/9/2019 at 9:11 AM, Zematus737 said:

  And can anyone tell me how to edit a previous post?


15 hours ago, Androdion said:

I think you can only edit after your fifth post. Security measures on the boards.

What Androdion said about fifth post and security is right, but I have moved your status to a member, you should have no problems with editing your posts

Welcome to DarkMatters!




Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...