Jump to content

Mysterious server crash


Recommended Posts

@dimitrius154, @Flix

I'm frequently getting these crashes since a couple of days:

Spoiler

--

Name der fehlerhaften Anwendung: s2gs.exe, Version: 2.65.1.0, Zeitstempel: 0x4adf82d7
Name des fehlerhaften Moduls: s2core.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a297
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000a11b3
ID des fehlerhaften Prozesses: 0x165c
Startzeit der fehlerhaften Anwendung: 0x01d81aaa9daf91bf
Pfad der fehlerhaften Anwendung: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2gs.exe
Pfad des fehlerhaften Moduls: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2core.dll
Berichtskennung: 46d3a91a-6cdf-467f-b5aa-45099a29b403
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

--

Name der fehlerhaften Anwendung: s2gs.exe, Version: 2.65.1.0, Zeitstempel: 0x4adf82d7
Name des fehlerhaften Moduls: s2core.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a297
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000a11b3
ID des fehlerhaften Prozesses: 0x3200
Startzeit der fehlerhaften Anwendung: 0x01d81b359c3fb8a4
Pfad der fehlerhaften Anwendung: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2gs.exe
Pfad des fehlerhaften Moduls: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2core.dll
Berichtskennung: e22120de-dc7a-4bbb-b337-ca3216ec50a4
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

--

Name der fehlerhaften Anwendung: s2gs.exe, Version: 2.65.1.0, Zeitstempel: 0x4adf82d7
Name des fehlerhaften Moduls: s2core.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a297
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000a11b3
ID des fehlerhaften Prozesses: 0x33a0
Startzeit der fehlerhaften Anwendung: 0x01d81b36cf559e7f
Pfad der fehlerhaften Anwendung: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2gs.exe
Pfad des fehlerhaften Moduls: G:\Steam-Bibliothek\steamapps\common\Sacred 2 Gold\system\s2core.dll
Berichtskennung: ffd9d3c6-bdb2-46da-90b6-d65589d91ae4
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

The Error in question is error 10: connection lost despite me playing single player campaign.

I'm running EE with my mod, but I did not change anything with my mod when these crashes started to occur, I'm just playtesting at the moment and writing ideas on what I want to include in my mod in the future, EE and the current stage of my mod worked fine together for a long time. That which causes these events can only be system-sided. but I have no idea what that is. Can someone help me?

Link to comment

Oh and here are all the windows error reports to one of the first of the above posted crashes:

Spoiler

Report 1:

Allgemein:


Fehlerbucket , Typ 0
Ereignisname: APPCRASH
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: s2gs.exe
P2: 2.65.1.0
P3: 4adf82d7
P4: s2core.dll
P5: 2.65.2.0
P6: 4b27a297
P7: c0000005
P8: 000a11b3
P9: 
P10: 

Angefügte Dateien:

Diese Dateien befinden sich möglicherweise hier:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_s2gs.exe_bdc24d31140ec70227913b25b1fa51932d321c_10863323_4548888d-2ef1-4a2a-a201-22bba0ec75c8

Analysesymbol: 
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: 46d3a91a-6cdf-467f-b5aa-45099a29b403
Berichtstatus: 4
Bucket mit Hash: 
CAB-Datei-Guid: 0

Details:


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Windows Error Reporting" /> 
  <EventID Qualifiers="0">1001</EventID> 
  <Version>0</Version> 
  <Level>4</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2022-02-05T16:10:23.0268491Z" /> 
  <EventRecordID>33055</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="0" ThreadID="0" /> 
  <Channel>Application</Channel> 
  <Computer>This is censored by me, Lindor</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data /> 
  <Data>0</Data> 
  <Data>APPCRASH</Data> 
  <Data>Nicht verfügbar</Data> 
  <Data>0</Data> 
  <Data>s2gs.exe</Data> 
  <Data>2.65.1.0</Data> 
  <Data>4adf82d7</Data> 
  <Data>s2core.dll</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4b27a297</Data> 
  <Data>c0000005</Data> 
  <Data>000a11b3</Data> 
  <Data /> 
  <Data /> 
  <Data /> 
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_s2gs.exe_bdc24d31140ec70227913b25b1fa51932d321c_10863323_4548888d-2ef1-4a2a-a201-22bba0ec75c8</Data> 
  <Data /> 
  <Data>0</Data> 
  <Data>46d3a91a-6cdf-467f-b5aa-45099a29b403</Data> 
  <Data>4</Data> 
  <Data /> 
  <Data>0</Data> 
  </EventData>
  </Event>

Report 2:

Allgemein:


Fehlerbucket 2048934926, Typ 1
Ereignisname: APPCRASH
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: s2gs.exe
P2: 2.65.1.0
P3: 4adf82d7
P4: s2core.dll
P5: 2.65.2.0
P6: 4b27a297
P7: c0000005
P8: 000a11b3
P9: 
P10: 

Angefügte Dateien:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9F94.tmp.WERInternalMetadata.xml

Diese Dateien befinden sich möglicherweise hier:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_s2gs.exe_bdc24d31140ec70227913b25b1fa51932d321c_10863323_4548888d-2ef1-4a2a-a201-22bba0ec75c8

Analysesymbol: 
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: 46d3a91a-6cdf-467f-b5aa-45099a29b403
Berichtstatus: 268435456
Bucket mit Hash: 299994d7e715dfd3f186da258949dd70
CAB-Datei-Guid: 0

Details:


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Windows Error Reporting" /> 
  <EventID Qualifiers="0">1001</EventID> 
  <Version>0</Version> 
  <Level>4</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2022-02-05T16:10:24.5237110Z" /> 
  <EventRecordID>33056</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="0" ThreadID="0" /> 
  <Channel>Application</Channel> 
  <Computer>This is censored by me, Lindor</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>2048934926</Data> 
  <Data>1</Data> 
  <Data>APPCRASH</Data> 
  <Data>Nicht verfügbar</Data> 
  <Data>0</Data> 
  <Data>s2gs.exe</Data> 
  <Data>2.65.1.0</Data> 
  <Data>4adf82d7</Data> 
  <Data>s2core.dll</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4b27a297</Data> 
  <Data>c0000005</Data> 
  <Data>000a11b3</Data> 
  <Data /> 
  <Data /> 
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9F94.tmp.WERInternalMetadata.xml</Data> 
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_s2gs.exe_bdc24d31140ec70227913b25b1fa51932d321c_10863323_4548888d-2ef1-4a2a-a201-22bba0ec75c8</Data> 
  <Data /> 
  <Data>0</Data> 
  <Data>46d3a91a-6cdf-467f-b5aa-45099a29b403</Data> 
  <Data>268435456</Data> 
  <Data>299994d7e715dfd3f186da258949dd70</Data> 
  <Data>0</Data> 
  </EventData>
  </Event>

 

 

Link to comment
On 2/6/2022 at 1:29 PM, Lindor said:

Can someone help me?

The s2core.dll crash occurs within the getPosition@cEntity@@QBEABVcWorldPosition@@ function, the input parameter being received via the ECX register. Somehow tre register gets flushed, and an attempt to use the CMP command on 0xA0 address at the next step causes an access violation crash. Could be some other application's interference, probably the antivirus software.

  • Thanks! 1
Link to comment
  • 2 weeks later...

At first it seemed to help, didn't have another crash until now. Same file, same offset, same problem signature. It seems to happen most frequently when I'm in the southern swamp region. But at least the frequency went down.

Link to comment
  • 5 months later...
On 1/19/2022 at 11:42 PM, Flix said:
On 1/19/2022 at 8:55 PM, Vishanka said:

When handing in normal (blue) quests I sometimes experience a "connection loss" and drop out of the game. It happened twice within minutes, I'm playing offline storymode.
didn't happen with the cm patch.

and 3rd time... seems to happen almost always when I want to hand in quest.

aaas.png

  

ah I see, where can I get the 1.0? :D

 

Edit: So I seem to have used your latest version, but I still got the crashes mentioned before. I reverted blueprint and drop to ice&blood vanilla and now I can play properly.
 

Expand  

What other mods do you have installed?  I can't reproduce this bug anymore with my current drop.txt.  Also there's nothing wrong with blueprint.txt

It happens very often when I'm playing inquisitor. Not only on handling in quests, but also on killing enemies. I believe now it happens when there's a certain item that the game wants to drop out of a droplist for inquisitor, that does not exist. Also, since Vishanka and I are both playing on german and Flix is not, maybe the game language has something to do with it. A missing hash in global.res / entry in itemnames.csv?
@Flix@dimitrius154

Link to comment
2 hours ago, Lindor said:

Also, since Vishanka and I are both playing on german and Flix is not, maybe the game language has something to do with it. A missing hash in global.res / entry in itemnames.csv?

May I see the Windows App crash log for the instances?)

Link to comment
18 minutes ago, dimitrius154 said:

May I see the Windows App crash log for the instances?)

Sure

Spoiler

general:

Name der fehlerhaften Anwendung: s2gs.exe, Version: 2.65.1.0, Zeitstempel: 0x4adf82d7
Name des fehlerhaften Moduls: s2core.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a297
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000a11b3
ID des fehlerhaften Prozesses: 0xb08
Startzeit der fehlerhaften Anwendung: 0x01d8a771d44cbeab
Pfad der fehlerhaften Anwendung: *Sacred 2 Gold installation path*\system\s2gs.exe
Pfad des fehlerhaften Moduls: *Sacred 2 Gold installation path*\system\s2core.dll
Berichtskennung: 43b4034e-cfe1-42f4-b182-c39b5b13d2f6
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

details:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2022-08-03T19:50:52.0962289Z" /> 
  <EventRecordID>53950</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="0" ThreadID="0" /> 
  <Channel>Application</Channel> 
  <Computer>*This is censored by me*</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>s2gs.exe</Data> 
  <Data>2.65.1.0</Data> 
  <Data>4adf82d7</Data> 
  <Data>s2core.dll</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4b27a297</Data> 
  <Data>c0000005</Data> 
  <Data>000a11b3</Data> 
  <Data>b08</Data> 
  <Data>01d8a771d44cbeab</Data> 
  <Data>*Sacred 2 Gold installation path*\system\s2gs.exe</Data> 
  <Data>*Sacred 2 Gold installation path*\system\s2core.dll</Data> 
  <Data>43b4034e-cfe1-42f4-b182-c39b5b13d2f6</Data> 
  <Data /> 
  <Data /> 
  </EventData>
  </Event>

 

Another one:

Spoiler

general:

Name der fehlerhaften Anwendung: s2gs.exe, Version: 2.65.1.0, Zeitstempel: 0x4adf82d7
Name des fehlerhaften Moduls: s2core.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a297
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000a11b3
ID des fehlerhaften Prozesses: 0x564
Startzeit der fehlerhaften Anwendung: 0x01d8a770e5bd167c
Pfad der fehlerhaften Anwendung: *Sacred 2 Gold installation path*\system\s2gs.exe
Pfad des fehlerhaften Moduls: *Sacred 2 Gold installation path*\system\s2core.dll
Berichtskennung: 21536def-627d-4ee3-8c48-fa55fb7719d2
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

details:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2022-08-03T19:46:58.0850095Z" /> 
  <EventRecordID>53947</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="0" ThreadID="0" /> 
  <Channel>Application</Channel> 
  <Computer>This is censored by me</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>s2gs.exe</Data> 
  <Data>2.65.1.0</Data> 
  <Data>4adf82d7</Data> 
  <Data>s2core.dll</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4b27a297</Data> 
  <Data>c0000005</Data> 
  <Data>000a11b3</Data> 
  <Data>564</Data> 
  <Data>01d8a770e5bd167c</Data> 
  <Data>*Sacred 2 Gold installation path*\system\s2gs.exe</Data> 
  <Data>*Sacred 2 Gold installation path*\system\s2core.dll</Data> 
  <Data>21536def-627d-4ee3-8c48-fa55fb7719d2</Data> 
  <Data /> 
  <Data /> 
  </EventData>
  </Event>

 

Another one:

Spoiler

general:

Name der fehlerhaften Anwendung: sacred2.exe, Version: 2.65.2.0, Zeitstempel: 0x4be45a9b
Name des fehlerhaften Moduls: s2logic.dll, Version: 2.65.2.0, Zeitstempel: 0x4b27a305
Ausnahmecode: 0xc0000005
Fehleroffset: 0x001820e7
ID des fehlerhaften Prozesses: 0x19f0
Startzeit der fehlerhaften Anwendung: 0x01d8a6b31e5ee622
Pfad der fehlerhaften Anwendung: *Sacred 2 Gold installation path*\system\sacred2.exe
Pfad des fehlerhaften Moduls: *Sacred 2 Gold installation path*\system\s2logic.dll
Berichtskennung: caf2f227-8802-4715-a77d-bec42f0b9c40
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

details:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2022-08-02T21:02:24.3735989Z" /> 
  <EventRecordID>53876</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="0" ThreadID="0" /> 
  <Channel>Application</Channel> 
  <Computer>This is censored by me</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>sacred2.exe</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4be45a9b</Data> 
  <Data>s2logic.dll</Data> 
  <Data>2.65.2.0</Data> 
  <Data>4b27a305</Data> 
  <Data>c0000005</Data> 
  <Data>001820e7</Data> 
  <Data>19f0</Data> 
  <Data>01d8a6b31e5ee622</Data> 
  <Data>*Sacred 2 Gold installation path*\system\sacred2.exe</Data> 
  <Data>*Sacred 2 Gold installation path*\system\s2logic.dll</Data> 
  <Data>caf2f227-8802-4715-a77d-bec42f0b9c40</Data> 
  <Data /> 
  <Data /> 
  </EventData>
  </Event>

 

 

Link to comment
43 minutes ago, Flix said:

I don't believe any PFP players had this crash since 1.1's release.

The game trying to drop something it cannot is the most likely thing.

I have written a quick lua program to check. I can now safely say that in EE and my mod, there are no blueprint IDs called in drop.txt that are nonexistent. But it is possible that there are blueprint IDs called which don't have working itemtypes, models, surfaces or whatever else an item needs.

Link to comment
  • gogoblender changed the title to Mysterious server crash

itemtype 13303 is nonexistent, the item in question being:

id = 3514, name = "boost_divine_spark"

.
Following items don't have any itemtypes scripted at all:

id = 1737, name = "XXXartefact_test",
id = 1394, name = "EMPTY",
id = 19, name = "!Saebel",
id = 228, name = "swarr_set_enforcer_helmet",
id = 139, name = "!human_smith_wpn_2h_hammer",
id = 196, name = "!human_shaman_wpn_2h_staff",
id = 871, name = "Empty_Blueprint",

.

Link to comment
29 minutes ago, Lindor said:

But boost_divine_spark is not being called in EEs drop.txt:blink:

It never really existed. It was just an idea of Czevak's that he never completed. I had/have no real interest in it.

Problem is probably blueprint 228, I'll check it shortly. Edit: nope not that one.

  • Thanks! 1
Link to comment

These are all EE nonexistent surfaces being called in itemtype.txt:

"skelettlich-doomguard-id4_v"

I have access to a CM patch pak directory scan. These are all (in CM-Patch) nonexistent models being called in EE itemtype.txt:

EDIT: did it again with EE 3.0 directory scan, but EE 3.1itemtype.txt. Check next post.

Edited by Lindor
  • Thanks! 1
Link to comment

last but not least I can safely say that in blueprint.txt no itemtype is being called without a scripted model. Wether that model actually exists is another story, but that can be answered with above data chunk.

The only thing I couldn't check is for nonexistent fx/surfaces a model expects, since that's tied to the model directly and not scripted anywhere.

Link to comment
1 hour ago, Lindor said:

The only thing I couldn't check is for nonexistent fx/surfaces a model expects, since that's tied to the model directly and not scripted anywhere.

Sometimes, the dependence is hardcoded. Also, the Granny format allows to fuse textures right into the model file. In that case, appropriate surface.txt entries can be omitted as well.

Link to comment

@Flix I think I know why so many .btr files are exported. In the EE 3.0 directory scan for models, I only included .gr2 / .GR2 files. I guess there's no way around doing another scan. Give me a moment, I'm updating the blueprint.txt overhaul first.

Link to comment

@Flix I've done it again with EE 3.1 directory scan. There are no nonexistent models. If it's not the divine spark boost and none of the blueprints without itemtypes, then it's either the nonexistent surface "skelettlich-doomguard-id4_v" or this:

1 hour ago, dimitrius154 said:

ometimes, the dependence is hardcoded. Also, the Granny format allows to fuse textures right into the model file. In that case, appropriate surface.txt entries can be omitted as well.

No other possibility left.

Link to comment

I do not believe it is a missing model or texture.  I've experienced both blunders in my time, and neither would give that soft crash.

  • Missing models spawn a black box with red text that says "empty" on it.
  • Missing textures still spawn the item/creature, but with a black texture with a big red "X" on it.

More likely, I've experienced this kind of crash:

  • When iteminfo.txt entry points to a non-existent material (in material.txt).
  • When itemtype.txt entry points to a non-existent classification (in typification.txt).
  • When drop.txt points to a non-existent blueprint (we've ruled this one out).

I gave a quick look through both files but didn't spot anything.

  • Like! 1
Link to comment
48 minutes ago, Lindor said:

then it's either the nonexistent surface "skelettlich-doomguard-id4_v" or

Thanks, I definitely need to fix this, but the result should only be some black/red areas on the model.

Link to comment
47 minutes ago, Flix said:

When iteminfo.txt entry points to a non-existent material (in material.txt).

There are no of non-existent materials from material.txt being called in iteminfo.txt

47 minutes ago, Flix said:

When itemtype.txt entry points to a non-existent classification (in typification.txt).

Lots of non-existent typicication.txt classifications being called in itemtype.txt:

Spoiler

CLF_BEAR
CLF_BIGCAT
CLF_BLOODDRYAD
CLF_BOSS
CLF_CRUSADE
CLF_DRAGON_HUGE
CLF_DRAGON_SMALL
CLF_ELEMENTAL
CLF_ENEMYMOUNT
CLF_ENT
CLF_FARMANIMAL
CLF_GHOST
CLF_GIANT_BAT
CLF_GIANT_RAT
CLF_GIANT_SCORPION
CLF_GNOME
CLF_GOBLIN
CLF_GRIFFIN
CLF_GUARD
CLF_HAIR
CLF_HARPY
CLF_HYDRA
CLF_KULT
CLF_LIZARD
CLF_MINOTAUR
CLF_MULTISTATE
CLF_MUMMY
CLF_NUKNUK
CLF_OUTLAW
CLF_PIRATE
CLF_PLANT
CLF_PRIEST
CLF_PRIESTGUARD
CLF_SANDPEOPLE
CLF_SKELETON
CLF_SPIDER_ALG
CLF_SPIDER_DESERT
CLF_SPLINE
CLF_STACHELSCHILDKROETE
CLF_STATIC
CLF_STATIC_ALTAR
CLF_STATIC_ANVIL
CLF_STATIC_ARMORY
CLF_STATIC_BAR
CLF_STATIC_BARREL
CLF_STATIC_BED
CLF_STATIC_CART
CLF_STATIC_CAULDRON
CLF_STATIC_CHAIR
CLF_STATIC_CHEST
CLF_STATIC_CLOSET
CLF_STATIC_EASEL
CLF_STATIC_GRINDSTONE
CLF_STATIC_HAYBALE
CLF_STATIC_HUNTERTRAP
CLF_STATIC_INTERACT
CLF_STATIC_LOOM
CLF_STATIC_MELTING_BELLOWS
CLF_STATIC_MELTING_FURNACE
CLF_STATIC_ORE
CLF_STATIC_SAWBUCK
CLF_STATIC_SCULPTURE
CLF_STATIC_STAIRS
CLF_STATIC_STRAW_DULLY
CLF_STATIC_TABLE
CLF_STATIC_TANK
CLF_STATIC_TARGET
CLF_TEMPLEGUARD
CLF_TRAP_TURRET_ARROW
CLF_TRAP_TURRET_TENERGY
CLF_TREE
CLF_TROGLODYT
CLF_TROLL
CLF_T_MONSTER_BIG
CLF_T_MONSTER_MEDIUM
CLF_T_MONSTER_SMALL
CLF_WARHORSE
CLF_WEREWOLF
CLF_WILDSCHWEIN
CLF_WOLF
CLF_ZOMBIE

EDIT: If I filter by following families:

"FAMILY_ARMOR",
"FAMILY_FORGE",
"FAMILY_HAIR",
"FAMILY_ITEM",
"FAMILY_HORSEARMOR",
"FAMILY_WEAPON",

The only non-existent classification being called is CLF_HAIR. Don't know wether that's all blueprint families though, and also don't know wether all items have the correct family scripted.

Edited by Lindor
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
Please Sign In or Sign Up