Jump to content

Sign in to follow this  
Flix

Diablo 2 Fallen Music Pack

Recommended Posts

Maybe I'll post a track in this thread every now and then. This is one of my favorites. You can hear it in the Elven region at night.

 

  • Like! 1

Share this post


Link to post

I add a link to the Northland Music Patch in the first post above. It was made to be part of Flix's Music Mod but it complements the Diablo 2 Fallen mod just as well. Just extract the .ogg files into the "music" folder along with all the other music tracks from the D2F music pack.

 

You can preview the new tracks HERE.

  • Like! 1

Share this post


Link to post

Hello Flix, I have a strange problem: I can't get the D2F music mod to work anymore. Yesterday it was working. All I did was doing a fresh install of Sacred 2 Gold and now nothing to do, it's always the original 'ambient' theme wich is playing at main menu. All I did too was reinstall the JSGME (v2.6.0.157).

 

I've checked and rechecked and all seems fine but it doesn't play D2 theme. Have you an idea please?

Share this post


Link to post

Hello Flix, I have a strange problem: I can't get the D2F music mod to work anymore. Yesterday it was working. All I did was doing a fresh install of Sacred 2 Gold and now nothing to do, it's always the original 'ambient' theme wich is playing at main menu. All I did too was reinstall the JSGME (v2.6.0.157).

 

I've checked and rechecked and all seems fine but it doesn't play D2 theme. Have you an idea please?

 

So you reinstalled the game and the mod enabler, did you remember to install the mod itself? Check the directory paths.

Share this post


Link to post

In fact I was totaly fed up with the hangs of sacred2.exe so I decided to make a new partition with a 32bits OS to see. So I reinstalled the game and JSGME on this new partition and now, no D2 music.

 

I've put the D2F music mod (and the Northern add-on) in the Diablo 2 Fallen mod pak folder, then enabled the mod with JSGME but nothing. Always the original ambient theme playing at main menu. I really not see where the problem is.

 

I:\GOG Games\Sacred 2 Gold\MODS\Diablo 2 Fallen Beta 7\pak\music

 

edit: hmm hmm, I've just copied my Sacred 2 options folder from my main partition to the new one, not to have all to reparameter. When I make the game makes a new options.txt it's working fine but I still don't see the problem but np, I will reparameter all, at least it works. Thanks!

 

edit2: It worked for the first launch, now it's bugging again, I don't understand. I'm gonna uninstall the one I have on the main partition to see. Sorry for the inconvenience.

 

It works only for the first launch, the next ones the original ambient theme comes back.

 

I'll see that tomorrow or so, good sunday!

Edited by desm

Share this post


Link to post
Guest

Hi,

 

The download doesnt work:

File not accessible

Share this post


Link to post
2 hours ago, Thert said:

Hi,

The download doesnt work:

File not accessible

I tried it in a few different browsers and it seems to be downloading fine for me.  Not sure what's going on.  :\

Share this post


Link to post
Guest

Ok I tried again, and could download it now. However the main modification.zip can't be opened. Illl ask that in the appropraite thread. Thanks for testing.

Edited by Guest

Share this post


Link to post

Hello @Flix , it has already be mentionned I think but you should say that the music pak only works when Windows Settings (maybe Stereo too) is put in audio parameters in Sacred 2. If you put 5.1 settings, these are the vanilla music files that are played.

 

Btw, since I'm there, do you have a date for the release of D2F v14? I think I saw it somewhere but don't refind it.

Share this post


Link to post
On 3/15/2020 at 2:12 PM, desm said:

Hello @Flix , it has already be mentionned I think but you should say that the music pak only works when Windows Settings (maybe Stereo too) is put in audio parameters in Sacred 2. If you put 5.1 settings, these are the vanilla music files that are played.

I just had the same problem and for me none of these solved it. It turned out, that changing music quality to "high" was the solution. When it was on low, it played Sacred 2 music. On high it's Diablo.

On 3/15/2020 at 2:12 PM, desm said:

 

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...