Jump to content
Countdown To Christmas!
 

From the Sacred 2 Christmas Island Soundtrack
Click to Open Player!
 
Sign in to follow this  
Flix

Diablo 2 Fallen Music Pack

Recommended Posts

Diablo 2 Fallen Music Pack - Add it to your D2F installation folder (in the 'pak' folder), before activating the mod, or just put the 'music' folder into <Sacred 2 installation folder>/pak . It's about 800mb in size.

Northland Music Patch (new) - after installing the main music pack, extract this patch directly into the 'music' folder. 57mb.

 

All music is replaced and all compositions are by Matt Uelman from the Diablo and Torchlight series, with a few exceptions. Christmas Island has music by Derek & Brandon Fiechter, and Urthak's Moxie has a track from Kingdoms of Amalur.

 

This music adds a whole new dimension to the mod. The music tends to be dense, ambient, and with a dark atmosphere.

 

I'd recommend to turn the fight music off in options.txt. Search for the line "volume_group02" and change the value to 0.

 

Options.txt is located in:

(Windows 7/Vista) C:\Users\<Username>\AppData\Local\Ascaron Entertainment\Sacred 2

or

(Windows XP) C:\Documents and Settings\<Username>\Local Settings\Application Data\Ascaron Entertainment\Sacred 2

Edited by Flix
  • Like 2

Share this post


Link to post
Share on other sites

Maybe I'll post a track in this thread every now and then. This is one of my favorites. You can hear it in the Elven region at night.

 

  • Like 1

Share this post


Link to post
Share on other sites

I add a link to the Northland Music Patch in the first post above. It was made to be part of Flix's Music Mod but it complements the Diablo 2 Fallen mod just as well. Just extract the .ogg files into the "music" folder along with all the other music tracks from the D2F music pack.

 

You can preview the new tracks HERE.

  • Like 1

Share this post


Link to post
Share on other sites

Hello Flix, I have a strange problem: I can't get the D2F music mod to work anymore. Yesterday it was working. All I did was doing a fresh install of Sacred 2 Gold and now nothing to do, it's always the original 'ambient' theme wich is playing at main menu. All I did too was reinstall the JSGME (v2.6.0.157).

 

I've checked and rechecked and all seems fine but it doesn't play D2 theme. Have you an idea please?

Share this post


Link to post
Share on other sites

Hello Flix, I have a strange problem: I can't get the D2F music mod to work anymore. Yesterday it was working. All I did was doing a fresh install of Sacred 2 Gold and now nothing to do, it's always the original 'ambient' theme wich is playing at main menu. All I did too was reinstall the JSGME (v2.6.0.157).

 

I've checked and rechecked and all seems fine but it doesn't play D2 theme. Have you an idea please?

 

So you reinstalled the game and the mod enabler, did you remember to install the mod itself? Check the directory paths.

Share this post


Link to post
Share on other sites

In fact I was totaly fed up with the hangs of sacred2.exe so I decided to make a new partition with a 32bits OS to see. So I reinstalled the game and JSGME on this new partition and now, no D2 music.

 

I've put the D2F music mod (and the Northern add-on) in the Diablo 2 Fallen mod pak folder, then enabled the mod with JSGME but nothing. Always the original ambient theme playing at main menu. I really not see where the problem is.

 

I:\GOG Games\Sacred 2 Gold\MODS\Diablo 2 Fallen Beta 7\pak\music

 

edit: hmm hmm, I've just copied my Sacred 2 options folder from my main partition to the new one, not to have all to reparameter. When I make the game makes a new options.txt it's working fine but I still don't see the problem but np, I will reparameter all, at least it works. Thanks!

 

edit2: It worked for the first launch, now it's bugging again, I don't understand. I'm gonna uninstall the one I have on the main partition to see. Sorry for the inconvenience.

 

It works only for the first launch, the next ones the original ambient theme comes back.

 

I'll see that tomorrow or so, good sunday!

Edited by desm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this