Jump to content

Problem with CM Patch 160

Recommended Posts

I just came back to Sacred 2 after a long absence and downloaded the latest CM Patch 160, however I can't install it. It keeps coming up with error can't delete AdhocAPI.dll file. I tried moving the offending file to another folder to see if that will allow it to finish installing but it does no good. It seems to have an issue with every .dll file in the game's System folder. I am trying to install it to the latest version of Sacred 2 from GoG, the "Win10 compatible" version.

Can anyone help me here please?

Edited by podgie_bear
Link to comment
12 hours ago, podgie_bear said:

Couldn't get it to install no matter what I tried. However managed to get hold of a copy of CM patch 150and that installed fine


Happy you got it working Podgie... your favorite game back in hand!



Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...
Please Sign In or Sign Up