Jump to content
Knuckles

Is DarkMatters slow or difficult to make posts upon? Please post feedback!

Recommended Posts

Knuckles    877

Lately it has taken 20-30 seconds to visit web page and to open/leave threads. Occasionally I'll time out. Using Firefox but haven't seen this issue with any other websites I visit regularly. The slow load times also occur when looking at wiki.

 

Is anyone else experiencing this or is it something on my end?

  • Thanks 1

Share this post


Link to post
Share on other sites
Androdion    369

Hey!

Haven't noticed anything like that on neither of the sites. Cache issue perhaps?

  • Thanks 1

Share this post


Link to post
Share on other sites
Knuckles    877

I tried clearing cache and it was marginally quicker but still taking 10-15 seconds to open any thread. 

 

So I decided to try Chrome and it is much much quicker...only taking a couple seconds to load. I did notice one oddity. On Firefox my default theme is the map of Ancaria, while on Chrome it's the Xmas Seraphim. Both are labeled Sacred 4.2 (Default) with no other selections available, other than the default one that came with forum software. Didn't we have 3-4 to pick from before? I don't see Flix's Diablo theme on either browser, nor the High Elf one any more.

 

I would rather use Firefox as I'm used to it's layout and it does everything I need but I'll switch if I can't figure out why Firefox is so slow, but Chrome isn't working perfect either. Still have a couple second delay on any action. Just tried to backspace a bit to clear spelling errors and I get a 1-2 second delay so I end up either pressing backspace a couple times and waiting for it to catch up or hold down and delete way more than I intended.

 

And not having any of these issues any where else (though most of my posting lately has been here so not sure how texting is behaving on other sites)

  • Thanks 1

Share this post


Link to post
Share on other sites
Dragon Brother    439

Mine seems to be fairly slow occasionally too. Sometimes it works great, and other times (including now) I get time outs, posts take a while to register and this seems to happen regardless of which browser, but Chrome may be a little quicker to respond...

The background picture though you can change yourself - there's a button next to the notifications / messages / reported content button which looks like a picture icon. Click on that and you can choose from the pictures you're thinking of.

  • Thanks 1

Share this post


Link to post
Share on other sites
Hooyaah    1,474

The slow loading time is apparently affecting the users in the U.S. and perhaps North America as I am experiencing the same issue on an intermittent basis. Because the slowness is affecting the U.S. primarily, it is unlikely to be a date request error but is most likely a network infrastructure error and probably due to heavy traffic, weather, etc.

  • Thanks 1

Share this post


Link to post
Share on other sites
Knuckles    877

Thanks DB...was using one at bottom of forum page...forgot about that one.

 

And Chrome is now just as slow. But only for Darkmatters....I visit quite a few other sites very frequently and not having any issues with any of them..even ones that have numerous pics/vids on main page

  • Thanks 1

Share this post


Link to post
Share on other sites
lujate    441

There have been times recently when I can't even get darkmatters to load. I give up and move on to other sites I frequent. Different devices and networks.

  • Thanks 1

Share this post


Link to post
Share on other sites
gogoblender    1,646

Thanks guys for all this great feed back.  We're sorry its gotten so bad.  About a month ago we got a HUGE bill from our hoster that we've been on for 8 years now MDDHosting.  We have a prettty good relationship with them, but the bill they produced this last year (almost 700 American :o ) just floored us and had us in a bit of a mad frenzy.  We looked at all their other plans, but it looks like the fabulous one we were on, gave us 2 cores plus a lot of bandwidth but smallish hard drive, not really useful for all the downloads, pics and pages we host... DarkMatters/SacredWiki has kind of gotten huge over the last decade so size is always a regard.  

So thinking that we could  perhaps get by on less needs because there is somewhat less traffic than when the game first came out, and there is less action happening on the Wiki, we moved all the sites to a Shared Hosting plan with supposedly "infinite" space for downloads and bandwidth... alas.. the trade out sees to be the speed of the servers...and the drop from two cores to one core is a fifty percent drop in responsiveness which is whats been resulting in the dropped pages, lag, and long response times. 

For solution now, were going to reach the hosters and see if they have any way to tweak our current plan... we're hoping they do and we should have a response back by end of weekend.. if they dont, weve been looking for a move to a more commercial site (Scchot's favorite is NameCheap) where we've found VPS Hosting for about 264 a year... we're hoping that because namecheap is a such a much larger enterprise, its the reason why they are less expensive with more resources for us ?) Until we find our home the place it deserves, with all of you in it!

:hugs:

gogo

  • Thanks 1

Share this post


Link to post
Share on other sites
Knuckles    877

Yeah it has been about a month...noticed right away though held off posting for a few weeks to see if was a temporary thing or maybe something on my end. It seems like only a few of us are experiencing difficulties though.

 

I would hate to see you guys incur more costs on my behalf. I can deal with the slow load times. But if you decide to go with another option that may be more expensive...let me know. I haven't made a donation this year and have no probs helping you two out with costs.

  • Like 1

Share this post


Link to post
Share on other sites
rm3000    82

Having some issues here, too. However, a forum isn't really time critical so I'm fine with it.

Considering that on any recent website, the server does things (php, db, whatever), the client also (js, css), and then there's social stuff, advertising, cross site media, maybe the host has some defensive measures, net neutrality issues on so many levels... all in all I sometimes wonder how things don't fall apart alltogether.

However, as Knuckles mentioned donations... I'm going to talk to my accounting department (again). Seems they aren't sending out all the little $€£¥ they should. Wonder what they're doing all day long. Maybe cut their water privileges again?

  • Like 1

Share this post


Link to post
Share on other sites
Dragon Brother    439

Well to me, the forum is definitely still useable Gogo if you make no changes. Today even, it is much more responsive than when I popped in yesterday  (assuming that you guys didn't already change anything...) so it may have been something on my / my ISP's end and not yours.

I'm sure as long as you guys are still here, we'll all still come, even if it does end up like being back on dial-up internet!

Share this post


Link to post
Share on other sites
Schot    298

Just discovered that our Hoster posted an announcement on their forum regarding our server...

"We will be doing a short reboot to add more CPU cores to the S5 server tomorrow evening.  It should not take more then 10."

So I guess something has been up for a while.  We shall see once they have added the CPUs late tonight.  I'm guessing they are probably running tests and preparations today.

Share this post


Link to post
Share on other sites
Knuckles    877
58 minutes ago, Schot said:

Just discovered that our Hoster posted an announcement on their forum regarding our server...

"We will be doing a short reboot to add more CPU cores to the S5 server tomorrow evening.  It should not take more then 10."

So I guess something has been up for a while.  We shall see once they have added the CPUs late tonight.  I'm guessing they are probably running tests and preparations today.

So it wasn't my imagination :P

 

Though the forum feeling quicker today might be. Load times around 5 seconds right now.

  • Like 1

Share this post


Link to post
Share on other sites
Schot    298

lol, I was totally giving gogo a hard time on that.  Is it slow?  Reeeaaally?  Maybe it's something you ate?  :happy:

 

It looks like our hoster has been shuffling us around servers and cheaped out on the CPU cores...  Grr.  We've been in "wait and see" mode since we moved about a month ago.  Not sure if we're sticking with this company much longer...   That said, if you guys are seeing consistently slow loads over periods of days then we definitely want to know about it.   :)

Share this post


Link to post
Share on other sites
gogoblender    1,646

Hooo...I was really getting frustrated with the slow down...but it seems like adding those cores to the server wer'e on has helped a lot...I can get to posts faster and the load time has verily improved.

As Schot says, we always want honest feedback from y'all.   We're very pleased and happy that all of you care enough post and give feed back..And Knuckles, we're always happy with your kind thoughts and very generous gifts in the past.  Thank you. :hugs:

And gosh, DB... don't even know what to say to something as heart melting as that...though I dont think and hopefully wish we wont ever get to diablup speeds ever again...thank you for such a kind sentiment and again, very much gratitude to everyone here for the posts, I dont think we would have asked for that ticket without it, and I'm so delighted that the ticket got us this great speed boost... we'll keep an eye on it, and see how it keeps.

:gogo:


gogo

  • Like 1

Share this post


Link to post
Share on other sites
Hooyaah    1,474

Yes, the speed is now Formula 1 ready. Time to exit the Station Hairpin and hit the Chicane Du Port!

:thumbsup:

  • Like 1

Share this post


Link to post
Share on other sites
gogoblender    1,646
15 minutes ago, Hooyaah said:

Yes, the speed is now Formula 1 ready. Time to exit the Station Hairpin and hit the Chicane Du Port!

:thumbsup:

Awesome Hooyaah, happy you're happy with the speed... I'm enjoying getting back to normalness... and if it slows down again, please post and we'll open up a ticket or look farther for more options

:)

 

gogo

Share this post


Link to post
Share on other sites
rm3000    82

Yep, it's definitely faster now. I like.

And I would agree that being stuck in "wait and see" mode is a good reason to think about moving on, but then they did see and did react to it. That's also worth something. However, since I'm neither qualified nor informed enough, I'll leave that to you guys. You did a great job as far as I can see, so I'm happy to read stories and get information. Thank you!

  • Like 1

Share this post


Link to post
Share on other sites
Knuckles    877

Still hit or miss for me. First time I tried logging in today I timed out. Once I got in it seemed ok til I was writing a response in a thread (Jessica Jones). Took several seconds for my text to appear after typing. But while typing this it's normal. I can definitely live with it but you said you wanted honest feedback so.....here I am lol

Share this post


Link to post
Share on other sites
gogoblender    1,646
On 3/8/2018 at 4:31 PM, Knuckles said:

Lately it has taken 20-30 seconds to visit web page and to open/leave threads. Occasionally I'll time out. Using Firefox but haven't seen this issue with any other websites I visit regularly. The slow load times also occur when looking at wiki.

 

Is anyone else experiencing this or is it something on my end?

Hi knuckles, this has turned out to be a great post for us.  I hope you dont mind, I edited the title to turn this into a genera feed back thread, hoping we'll get more posts as to how the speed is. Have you gotten any hanging posts lately, or an exceptionally long time before a post would execute?

:)

 

gogo

Share this post


Link to post
Share on other sites
gogoblender    1,646
On 3/9/2018 at 10:28 PM, lujate said:

There have been times recently when I can't even get darkmatters to load. I give up and move on to other sites I frequent. Different devices and networks.

Lujate, u said you couldnt get forum to load at times, has it gotten better. any more times it wont load? 

 

:)

 

gogo

Share this post


Link to post
Share on other sites
lujate    441
2 hours ago, gogoblender said:

Lujate, u said you couldnt get forum to load at times, has it gotten better. any more times it wont load? 

 

:)

 

gogo

So far so good. I'll watch it and see.

  • Thanks 1

Share this post


Link to post
Share on other sites
Knuckles    877
8 hours ago, gogoblender said:

Hi knuckles, this has turned out to be a great post for us.  I hope you dont mind, I edited the title to turn this into a genera feed back thread, hoping we'll get more posts as to how the speed is. Have you gotten any hanging posts lately, or an exceptionally long time before a post would execute?

:)

 

gogo

Noticed yesterday that my default wallpaper changed from the map of Ancaria to one of a building in Tyr Lysia. Since that time my load speeds seem pretty normal. I highly doubt the wallpaper was the issue, just an indication that something changed on forum.. I think I have the day off today due to the blizzard so will try checking in several times and see how it performs.

 

And no worried on title change...don't mind at all.

  • Thanks 1

Share this post


Link to post
Share on other sites
gogoblender    1,646
57 minutes ago, Knuckles said:

Noticed yesterday that my default wallpaper changed from the map of Ancaria to one of a building in Tyr Lysia. Since that time my load speeds seem pretty normal. I highly doubt the wallpaper was the issue, just an indication that something changed on forum.. I think I have the day off today due to the blizzard so will try checking in several times and see how it performs.

 

And no worried on title change...don't mind at all.

Yah, Scjpt traded out the Christmas skin yesterday, and we have his map of Ancaria now.  Keep safe from that storm and if there's any no popup problems on forum please post  ... we just are trying to figger out whether this server is enough for our needs, or we need to find another.

:)

 

gogo

Share this post


Link to post
Share on other sites
podgie_bear    155

Wwwweeellllllllllllll GGGGooooogggooooo, iiiitttttt sssseeeeeeeeemmmmmsssss ffffaaaasssttttteeeeerrrrrrrr nnnnoooowwwwww!!!!!!!!

:4rofl:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×